L'iPhone 5 lors de sa présentation au Yerba Buena Center de San Francisco, le 12 septembre 2012
Smartphones

Les anciens iPhone inutilisables dès le 3 novembre

L'iPhone 5 lors de sa présentation au Yerba Buena Center de San Francisco, le 12 septembre 2012 © JUSTIN SULLIVAN / GETTY IMAGES NORTH AMERICA / AFP

Apple et les mises à jour, c'est une grande histoire d'amour. Alors pour que les détenteurs d'anciens modèles puissent continuer à les utiliser, une seule solution... les mettre à jour !

Les appareils concernés sont ceux sortis avant 2012. Kylian Mbappé n'avait alors que 14 ans, histoire de situer. Ça date. Mais certains modèles sont toujours utilisés, bien qu'Apple les aient déclarés obsolètes.

Depuis le 1er novembre 2018, il est impossible de faire réparer un iPhone 5 en Apple Store ou en centre agréé Apple, cela même s'il fonctionne encore et remplit parfaitement sa fonction de base : passer des appels et envoyer / recevoir des SMS. Autres appareils concernés, l'iPad de 3ème et 4ème génération, l'iPad mini 1ère génération, l'iPad 2 et l'iPhone 4S. À noter que les iPads concernés sont ceux disposant d'un emplacement pour carte SIM. Les modèles de base ne sont donc pas concernés.

Le temps passe, passe, passe, et beaucoup de choses ont changé

En gros, les modèles Apple datant d'avant 2012 ne seront plus utilisables à partir du 3 novembre, avec une localisation GPS perturbée et une impossibilité de se connecter à internet. Ce qui est plutôt embêtant, étant donné qu'il faut absolument se connecter à son compte Apple pour utiliser iCloud, l'App Store, Mail, et toutes les applications qui font de l'iPhone ce qu'il est.

Pour prévenir tout le monde, Apple a donc envoyé un message aux possesseurs des appareils concernés, les incitant fortement à mettre à jour leur iOS. Pour marcher correctement, les iPhone 4S doivent donc passer à la version 9.3.6, et la 10.3.4 pour les iPhone 5. Au centre du problème, la puce GPS des appareils, qui a déjà causé de nombreux soucis, comme l'incapacité de l'appareil à se connecter à Waze ou Maps. Son dysfonctionnement peut même entraîner des erreurs d'affichage pour la date et l'heure. Et pas parce qu'on vient de passer à l'heure d'hiver...

Pour procéder à la mise à jour, il faut se rendre dans l'onglet Règlages, sélectionner Général, puis Mises à jour logicielles, et se laisser guider. Simple, mais indispensable à effectuer avant le dimanche 3 novembre pour continuer à pouvoir utiliser ces anciens appareils.

À moins de décider que le temps est peut-être venu de changer d'appareil...

Sources : BFM TV, Futura Tech

Sébastien Delecroix
Par Sébastien Delecroix Rédacteur